How to Send a Problem Report to Blueberry


FlashBack vous permet d'envoyer des rapports de problème en envoyant un journal de diagnostique à Blueberry.

Les Fichiers Journaux contiennent des informations pour nous aider à comprendre le problème, et aucune donnée personnelle n'est identifiable.


Comment envoyer un rapport de problème à Blueberry:
  1. Vérifiez que la journalisation est activée

    La journalisation devrait déjà être activée mais pour les utilisateurs des anciennes versions de BB FlashBack, elle peut être désactivée.

    Rendez-vous dans le menu Aide -> Support du Lecteur. Vous devriez voir une option « Désactiver journalisation... ».



    (vous pouvez faire la même chose dans le menu Assistance du Recorder)

    Si l’option du menu indique « Activer journalisation... », la journalisation est désactivée. Cliquez dessus, puis redémarrez FlashBack avant de passer à l’étape 2.

  2. Reproduire le problème

    Redémarrez FlashBack (Player ou Enregistreur) et reproduisez le problème.

  3. Démarrer le Rapport

    Utilisez la fonction 'Rapporter le Problème à Blueberry'.

    Cela se trouve dans le menu Aide -> Assistance du Player:

    C'est également dans le menu Assistance du Recorder. Cela n'a pas d'importance d'où vous accédez à la fonction - le même rapport sera envoyé.


    Si vous ne pouvez pas lancer FlashBack pour utiliser son menu, vous pouvez envoyer un rapport via les menus du Groupe de Programmes FlashBack:

  4. Envoyer le Rapport

    Dans la fenêtre Rapporter une Erreur, remplissez simplement la descritpion (et l'adresse e-mail si vous voulez que nous vous répondions) et cliquez sur Envoyer.

Voir comment joindre des captures d'écran à un rapport
Pour joindre des captures d'écran à un rapport

Lorsque vous suivez les étapes ci-dessus et atteignez l'écran de Rapport d'Erreur, cliquez sur 'Modifier les Pièces Jointes':


Puis allez sur l'onglet Capture d'écran et utilisez les boutons 'Ajouter Capture Plein Ecran' et 'Ajouter Capture Fenêtre' pour réaliser des captures d'écran du bureau ou d'une fenêtre spécifique.

Lorsque vous ajoutez des captures d'écran, vous les voyez dans la fenêtre Gérer les Pièces Jointes.

Cliquez sur OK sans le fenêtre Gérer les Pièces Jointes et cliquez sur Envoyer dans la fenêtre de Rapport d'Erreur pour envoyer le rapport de la manière habituelle.


Voir comment joindre des fichiers à un rapport
Pour joindre des fichiers à un rapport

Lorsque vous suivez les étapes ci-dessus et atteignez l'écran de Rapport d'Erreur, cliquez sur 'Modifier les Pièces Jointes':


Puis allez dans l'onglet Fichiers Supplémentaires et utilisez les boutons 'Ajouter' pour ajouter des fichiers (par ex. Les fichiers de film FlashBack).

Lorsque vous ajoutez des fichiers vous les verrez listés dans le fenêtre Gérer les Pièces Jointes.

Cliquez sur OK sans le fenêtre Gérer les Pièces Jointes et cliquez sur Envoyer dans la fenêtre de Rapport d'Erreur pour envoyer le rapport de la manière habituelle.